Why is installing this Update mandatory?

All ColdFusion updates are now signed with the new code signing certificate because of a code signing certificate revocation. This mandatory Update ensures that your current installation of ColdFusion 10 is updated with the new code signing certificate. This update is also required for proper functioning of the auto update functionality in ColdFusion 10. Adobe strongly recommends that you apply this update.

  • If you have ColdFusion 10 Update 1 or ColdFusion 10 Update 2 already installed, then, applying this mandatory update will not affect your current ColdFusion setup. However, it ensures that you can install any future updates to ColdFusion 10.
  • If you do not have ColdFusion 10 Update 1 or ColdFusion 10 Update 2 already installed, then, you must install the ColdFusion 10 Mandatory Update to be able to install ColdFusion 10 Update 1, ColdFusion 10 Update 2, or any future updates.

Check Adobe’s website for more information

One thought on “ColdFusion 10 Mandatory Update

  1. Can anyone explain exactly how to install this? I am a newbe and have no clue. Please provide detailed instructions. My coldfusion directory is D:\CF10

Leave a Reply